Welcome Guest ( Log In | Register ) · FlashChat

 
Reply to this topicStart new topic
> FZR400's...a few questions about the non-EXUP & EXUP's
z375
post Dec 21 2008, 12:50 PM
Post #1


Newbie
Group Icon

Group: Members
Posts: 7
Joined: 27-May 08

Member No.: 7921
Time Spent On Forums:
1d 14h 36m 22s




have 02 1WG's, the first one's a '86 non-EXUP and the other an '88 3EN1 EXUP, there are a few things I wanted to clear out for a long time about both the bikes....so here we go!

1. The '86 1WG's throttle cable broke recently and I noticed that there is just a single PULL cable, with no provision on the RH switchgear for a PUSH cable, is this normal with the 86 FZR400's?

2. The lower EXUP cable on the 3EN1 (no.2 as per the microfiche) is broken and its real tough to find a replacement, are both the cables, i.e no. 1 and no.2 identical? as im looking at a no. 1 replacement cable on fleabay

3. The '86 needs to be lowered and i'm soon going to machine a set of dogbones, want to know what is the best alloy/steel to craft them out of? also how far apart do the lowering holes (center to center) need to be spaced to substantially lower the rear?
I read somewhere that there's a ratio for this in inches/millimeters.

4. The clocks on the '86 non-EXUP read a top speed of 220km/hr and the tachometer (which is busted) has no SPEED light in it, whereas the 3EN1 has a top speed of 180km/hr and the tacho has the speed light, can I fit the '88 tacho to the '86 non-exup without any problems? or will the restrictor in the '88 tacho, if any, create a problem?

5. The headlights on the '86 non-exup are very dim, its got a brand new fully-charged battery (12v 12amp/hr) and the rectifier seems to work ok, but when i ride at night with the lights on it seems to drain the battery and starting becomes an issue, this is only when the lights are switched on, daytime no issues.

Any help would be greatly appreciated as I'm completely in the dark about this stuff, and i hope you guys can help me set things straight again, as I'm nuts about the fzr400's! smile.gif


Ride safe!


Zubin
Go to the top of the page
 
+Quote Post
lizardman0305
post Dec 22 2008, 04:47 PM
Post #2


Novice
Group Icon

Group: Members
Posts: 48
Joined: 3-October 08

From: Norfolk, England
Member No.: 8459
Time Spent On Forums:
0d 18h 16m 17s




QUOTE (z375 @ Dec 21 2008, 06:50 PM) *
2. The lower EXUP cable on the 3EN1 (no.2 as per the microfiche) is broken and its real tough to find a replacement, are both the cables, i.e no. 1 and no.2 identical? as im looking at a no. 1 replacement cable on fleabay


Hi there,

I also have a 3EN1, and i sourced my throttle cable from Yamaha directly. Didnt actually cost me much either as they have stock piles of parts in a warehouse in amsterdam apperently.

anyway, as far as i know, they are slightly different, when i replaced mine the ends that screw into the switchgear are slightly different, and due to this arnt interchangable =[


--------------------
1988 FZR 400 3EN1

Adjustable 2TK Front Suspension, Full head rebuild and Dyno'd at 60bhp, Full Skidmarx fairing, Sintered brake pads, Goodridge braided lines, EBC competition clutch plates and spring, race engineered clutch basket, Double bubble screen....Just needs some bloody paint!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 11:02 AM